Blog

erdfisch Blog

Artikel verschlagwortet mit/articles tagged with

Development

Multiple versions of PHP with Apache under Linux

Body: 

PHP has done significant changes to the language specification during the last relase cicles. Those led to several incompatabilities, which effect the different versions of Drupal: While you can not use Drupal 8 with PHP under version 5.4, Drupal 6 on the other side wouldn't (and won't) run properly with all modules using PHP version 5.4. Most GNU/Linux distributions however maintain newer versions of PHP, which makes sense for security and so on.

Ein Ausblick auf Drupal 8

Single image: 
Body: 

Mit der Veröffentlichung von Drupal 8 erwartet uns einiges an Neuheiten. Um welche es sich genau handelt wird sich wohl erst nach den Feature Freezes (Zeitplan) herausstellen. Jedoch gibt es schon Anzeichen dafür, was auf die verschiedenen Nutzergruppen von Drupal 8 zukommt.